Compatibilidad VMware

Buenas a tod@s,

No son pocas son las veces que clientes/compañeros solicitan ayuda acerca de compatibilidad del Hardware que tienen adquirido o legacy para comprobar si es válido para utilizarlo con nuevas versiones de VMware en cualquiera de sus versiones. Pues para comprobar si esta certificado lo tenemos tan sencillo como consultar el siguiente enlace.

1

He decir que aunque comprobemos que no está certificado y nos funcione, el problema lo encontraremos posteriormente cuando intentemos abrir una incidencia con VMware, no nos darán soporte si no está incluido en esta lista.

Otra duda que se plantea con cierta frecuencia es la compatibilidad entre aplicaciones de VMware, desconocemos si cierta versión podrá funcionar correctamente con una actualización que nos planteamos. Para cerciorarnos que funciona todo correctamente entre las distintas versiones lo podemos comprobar desde este enlace.

2

Espero que os sea de utilidad.

Saludos!!